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INTRO
Cisco Webex Events is an application help you 

create a live online event which support up to a 
thousand attendees to join a live online event, 

discussing, presentation sharing, presenter 
switching, polling, result reporting, event recording, 

Q&A,  private chatting.

This guide will teach you step by step from start until 
the end.
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How to Set up and prepare 
for an event

Cisco Webex Events 
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1. Go to mahidol.webex.com
Enter your MU email address 
(ex. Name.Sur@mahidol.ac.th) 
Click Next

2. Sign in with your Name.Sur and 
Password

3. Select Webex Events on the bottom left navigation bar

Webex Events
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4. Select Schedule an Event on the left menu

Schedule an Event

5. Schedule an Event page will let you set event information 

6. Basic Information
Event type : Online Event 
Event name : Enter your event name
Listed on public calendar : Anyone can see your event on public calendar
Delete from My Meetings when completed : This event information will be deleted 

when it’s over
Registration : Required  The attendees are required to register
Event password : The system generate an Auto-Password 

or you can enter your own password 
Program : Select a program or add a new program 

6



7. Date & Time topic
Start date : select your event date
Start Time : select your time by host and attendees time zone

8. Or you can change or add 
Start Time by another time zone 
if your attendees are in another 
country by selecting Plan event 
time zone…then select 
participants time zone

9. You can add participants time zone up to 3 
then click Show Time to compare the time zones

Show Time 
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10. Time Zone Planner will show the table to help you select the most 
suitable time for your event.

Select Time

11.
Estimated duration : select your estimated duration
Time Zone  : the selected time zones for host and attendees
Email reminder : select time before event starts
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13. Event Description & Options 

14. Event Description & Options
Description : enter description of the event

Click on Upload
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12. Audio Conference settings
Select Conference type : Use VoIP only 
To use VoIP, participants must have a working microphone 
and speaker on their computers. Users are muted upon entry.



15. Upload Your Picture page will show up then select your 
picture from your computer

16. Click on Upload button
You will see your uploaded picture 

17. Host image upload a host or presenter 
picture of this event by clicking Upload
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18. Click on Choose file button to Select your picture from your 
computer then click Upload button

19. You will see your uploaded picture

20. Event material
Upload your event material files from your computer
By clicking Choose file button to select your file then click Open button

11



21. Then Click Upload button on the right side of file name 

You will see your file(s) in the 
list below, make sure you 
select the file(s) then click Add 
button

22. Your Uploaded file(s) will appear below the Event material topic

23. Other UCF options : Select an option

UCF (Universal Communications Format)
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24. Who can view the attendee list : Select an option

25. Video : Auto-Select Turn on video

Post-event survey : Select an option about survey

Destination URL after event : enter your URL after event

(after testing, available for using https://mahidol.webex.com/ only)

26. Attendees & Registration
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27. Attendees: click Create 
invitation list , Create Attendee 
Invitation List will appear then click 

Select Contacts button Select Contacts

28. Your contacts list will show up on the page
which you can select attendees then click Add Attendees button

Add Attendees

29. Your selected contacts list will appear then Click Select All 
button then click Invite button to send an invitation

Select All Invite
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30. Back to Attendees menu, if you’d like to check on your attendees 
list just click View invitation list

31. Invite friends : check Allow registrants to invite friends to this event 
box to allow invited attendees invite their friends to join this event

Maximum number of registrants: enter maximum number of registrants

32. Registration form: click here to customize your registration form
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33. Customize Registration

Questions page shows you choices of 
your registration questions

34. For Example: Your registration requires First name, Last name and Email. 
Click Save button then click Close button

35. Destination URL after registration : 

Enter URL after registration

(after testing, available for using https://mahidol.webex.com/ only)

Approval required : Select Yes box to set rules

Save

Close
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36. Click OK button

Click Set up approval rules 
you will see Approval Rules to 
make conditions

37. Registration password 
Select Yes, specify password: enter your registration password in a box

Registration ID required : leave system selection

38. Presenters & Panelists :
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39. Panelists 
Click Create invitation list you will see
Create Panelists Invitation List

then Click Select Contacts button to 
select from your contact list

Select Contacts..

40. Select Panelists from your contact list then click Add Panelist button

Add Panelist

41. Back to Create Panelists Invitation List 
You will see your selected panelists, click Select All and Invite button

Select All Invite
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42. Back to Panelists menu
Click View invitation list, you will see the selected Panelists list

43. Panelists info : enter panelists information in space

If panelists have presentation or file, you can select Allow panelists to 
upload documents associated with the event. 

Set Panelist password and Confirm password

44. Email Messages
for example: Invitation email

19



45. Invitation emails 
Click Attendees, you will see draft of 
invitation email which you can edit by 
clicking Edit button Edit 

46. To edit event email attendee invitation
you can edit in this block or use text editor as Notepad by copying code

47. Paste on Notepad(text editor app)
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48. Edit text which related the event

When you done editing, copy all code
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49. Back to Edit Event Email Attendee Invitation…page
Delete all code in Email body block

Then copy and paste code from Notepad
Click Preview button to see your edited invitation email

Preview

50. Invitation email preview. Click Close button when you done checking
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51. Back to Edit Event Email Attendee Invitation…page
Click save to finish your invitation editing

52. Back to main setting page. Click Schedule This  Event

Schedule This  Event

53. you will see Send Event Emails setting in this page

Save
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54. Select email recipient(s) then click Send Now

You will see a confirmation then click OK button

55. Click Continue button

Continue
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56. This page show event information

Manage Registrations

Click Manage Registrations button to review registrants
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57. Manage Registrations : Page

You can review registrants on this page

Cisco Webex Events 
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How to register for an event

Cisco Webex Events 
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1. When you got an invitation email to join Web seminar as a panelist
Click Join event button

Join event

2. After click join event 
Page will show you an Event Information
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3. Enter your information
then click Submit button

Submit

4. The panelist will see event information
They can upload related files by clicking Upload button 

Upload

5. Click select file button to upload file from your computer in order
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After finished choosing all files, click OK button

6. Back to Event Information page, all selected file will appear 
in Event File 

7. When an activity time is ready to join,  return to email Invitation to 
join Web seminar as a panelist:…… and click Join event button to join 
the event right away

Join event
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8. Manage Registrations:… show you register information

9. For attendee email
Click Register button

Register

10. You will see Event Information : ……… 
Click Register button

Register
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11. Enter your registration password from invitation email
Then click Submit button

Submit

12. Enter your information then click Submit button

Submit

13. After your Registration is finished, You will see Registration Pending
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14. Invite a Friend 
just enter your friend’s email

15. Back to Manage Registrations : ……. 

You will see a list of people those who already registered

16. Click on registrant name to see their details
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17. Click Pending tab 

Pending 

18. To approve all of registrant, click Select All then Accept button

Select All

Accept

19. When you accepted all registrant list
Registrant list will move to Approved tab 
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20. Approved tab will show you approved registrants list

21. Attendees will get a registration approved email
To join an event, click Join Event button

Join Event

22. When the event hasn’t been ready to join yet
The join event button leads attendee to event page’s information
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23. When the event is ready to join,
Attendee clicks Join Event button to join the event right away

You’re all set
Cisco Webex Events 

Join Event
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How to use

Cisco Webex Events
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1. The host will get an email reminder to Start event
Click Start event button

2. Cisco Webex event is preparing for start an event

3. When Cisco Webex event is ready, the host clicks Start event 
button to start the event

Start event 
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4. Panelists click Join event button

Panelists

5. Panelists will see Event Information : ….
Enter your information and panelist password(see in email)
Click Submit button then Join button

6. Panelist will see audio & video preview before join the event
When you ready click Join Event button

Join

Submit
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7. For the host, you will see panelists video
And if you click Participants menu, you will see participant list

Participants

8. If the host would like 
to allow another 
participant to present, 
just drag the Presenter 
button to their name

Cisco Webex event will ask you a confirmation
Click Yes
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9. The presenter share content by click Share Content icon to select 
content file

Share Content 

10. When the host would like to be a presenter after another presenter 
finished, make a right-click at the host’s name>>Change Role 
To>>Presenter

Change Role To > Presenter 

คลิกขวา
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11. The host will see a confirmation
Click Yes

12. For Attendees, click Join event button in their email to join

Attendee

13. for example, as an attendee1
will see their video and audio 
setting(if it’s red icon which means 
it’s off)
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When they click Participants icon, they will see  panelists list only

Participants

14. For attendee 2, they will also see only panelists list like attendee 1 

Participants
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15. For attendee 3, they will also see only panelists list like attendee 
1&2 

16. For the host, they can see all attendee’s list
click Attendee to see Attendee List menu

View all Attendees 

17. At Attendee List menu:

Find

Unmute 

Make Panelists 

Expel

: searching for attendee's name

: give them a right to discuss

: change them to be a panelist

: let them out of this event
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18. For the host, when this event is ready, click Record button

Record

19. Then click Share Content  to select welcome to the event image from 
your computer

Share Content 

20. Selected image will show to everyone
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21. When it’s the time to event, click Share > File (Including Video) to 
select introduce the event file then click Open button

22. Host will see video’s 
preparing
To confirm sharing selected 
video, click OK button

OK

Open

23. The popup is warning about
The panelist’s video’s going to 
stop while you share the video
to confirm, click Continue button

The selected video will show to everyone

Continue
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24. For attendees, they will see the sharing video only

When sharing video is preparing When sharing video is playing

25. When sharing video is ending, The host click video name then click 
X icon(close) to stop sharing video then click Yes button to confirm

Close
Yes
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26. After stop sharing video click Change Role To > Presenter to 
Change Presenter then click Yes button to confirm

Change Role To > Presenter 

The presenter will get a message “You’re now the Presenter” 

27. When the presenter would like to share content to others
click Share Content icon then select file

Share Content 
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28. Everyone will see your selected file

29. Presenting..

30. When you done presenting click Stop Sharing button

Stop Sharing 
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31. The panelist can send message to others by
Click Chat icon

32. Attendees check message by click Participants > chat 

33. When attendee would like to discuss 
Click Raise Hand

Participants

Raise Hand

chat
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34. Panelist will see a sign when someone click Raise Hand

35. Panelist give raised hand attendee a 
right to discuss by click a microphone 
icon to Unmute

Unmute

36. When raised hand attendee is finished, Click raise hand icon again 
to put their hand down

Raise Hand
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37. When attendee is finished discussing,
Click Change Role To > Presenter on next presenter’s name
Then click Yes to confirm

38. When host would like to share their presentation by click
File > Open and Share select presentation file then click Open

Presentation will show to everyone

File > Open and Share 
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39. To end the presentation, click Close then click Yes button to 
confirm 

Close

40. If host open Q&A function

41. To ask some questions
For attendee click       > Q&A > Ask a Question

Q&A 
Ask a Question 
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42. Typing their question > click Send button
The question will show on Ask a Question block

43. Host will see questions on Q&A section 
To answer that question, click the question to type the answer then click
Send button

54



44. Everyone will see the question and the answer on Q&A 

45. If attendee would like to have 
an answer as a private,
Type a question with specifying a 
private answer

Send

46. Host can check unanswered question in Unanswered tab by make 
a right-click > Unanswered > Open Tab

Unanswered > Open Tab
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47.  Click the question to answer then click Send Privately button to 
make a private Q&A

Send Privately

48. The attendee will see a private answer from the host
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49. For host, to save Q&A log
Click File > Save > Questions and Answers
select destination then click Save button

Example

50. Panelist click Event > Start 
Practice Session to do activity
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Pop-up will ask you to Pause Recording or Continue Recording then 
click OK button to confirm

51. When the practice session 
started, attendees will see a 
message “Panelists are now in 
a Practice Session”

52. When the practice session is ended, click Event > End Practice 
Session then click OK button to confirm
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53. When the event is ended, click End or leave event > End Event

54. Pop-up will ask you to end event (select Save event files box to 
save event recording file)
Then click End Event

End of how to using
Cisco Webex Events 
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How to using polling in
Cisco Webex Events 

60



1. Panelist will see Polling menu

2. If there is no Polling menu showed up 
Click File > Open Poll Questions then click OK button to open the 
Polling panel

Select Poll Questions from your 
computer. If there’s no poll questions 

yet click Cancel button

Polling 
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3. To create poll 1

poll 1

4. Click Options in Polling Options section :

 Timer :
Display : to set timer show on display
Alarm : to set a period of alarm time in minutes

 Poll results
include no answer : to show results which has no answer
show number response : to show how many of responses
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5. Poll1 as single answer type, 
select type of question  Click 
Type > Multiple choice > Single 

Answer then click Add New 
Question  

6. Selected type of question will 

show up in Poll Questions block
Enter your question

7. You can make a multiple choice by click Add button to add an 
answer then do it over to add more answer
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8. Poll2 as a multiple answer type, click New menu

Select Type > Multiple choice > Multiple Answer

9. Click Add New Question to enter your question

10. You can make a multiple choice by click Add button to add an 
answer then do it over to add more answer
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11. Poll3 as a short answer type, click New

then select Type > Short Answer

12. Click Add New Question to enter your question

13. Then click Add an Answer to enter an answer then do it over to add 

more answer
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You can add more questions in each type

14. If you would like to save your created poll to use for next time
Click Save in that poll tab

then click Save button to save this poll to your computer
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15. When you finish setting your poll
Click Open Poll button then click OK button

16. You will see the polling 

detail in Poll section

17. For attendee, you will see 
popup ask you to take the poll
Click OK button
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18. When you’re done taking the poll then click Submit button

19. Panelist will see attendee’s 
poll status when you see Polling
Status : Finished 100% or would 
like to close the poll, click Close 
Poll button

20. If you wouldn’t like to share 
the poll with attendees, click Clear 
All button then popup will ask you 
to save the poll questions 
Click Yes button to save
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Select the destination to save poll 
file

21. Webex Polling will ask you to save the poll results 

Click Yes button to save the result to your computer

For example

22. Back to polling click Close 

Poll 
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If Panelist would like to share this poll, 
select Poll results box then click Apply button

23. When panelist share the poll result, attendee will see an alert popup 

click OK button to see the result

24. If you would like to see 
individual responses of each 
question, select Record Individual 
results box then click Open Poll
button
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25. When the poll is done, select Individual results box to share 
individual results with others then click Apply button

26. The result with responses of each will show like this
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27. Attendees will see the result with responses of each

28. Panelist can click Stop Sharing button to stop sharing the result
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29. For short answer poll, when you click Open Poll button at the short 
answer poll question you will see the details

30. Attendees click OK button to 

take this poll

31. Attendees enter the answer
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32. Click Submit button to send the answers then click Submit button 
to confirm

34. When panelist see Polling Status : Finished, you can click Close Poll 
button 
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35. If panelist wouldn’t like to share the poll, click Clear All button
Popup will ask you to save the poll question, click Yes button to save 
the poll question to your computer

36. Then the popup will ask you to save the poll result, Click Yes button
to save the result to your computer
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example

End of using polling in
Cisco Webex Events 
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